Camera registration issue
Incident Report for Veo
Resolved
This incident has been resolved
Posted Apr 02, 2024 - 10:02 CEST
Monitoring
A fix has been implemented, we are monitoring the result
Posted Mar 27, 2024 - 10:56 CET
Identified
We have identified an issue, registering cameras via the veo camera app, we are working on a solution.
Posted Mar 27, 2024 - 08:30 CET
This incident affected: Camera App.