Android stuck on location permission

Incident Report for Veo

Resolved

This incident has been resolved
Posted Oct 24, 2024 - 13:38 CEST

Monitoring

A fix has been implemented in 3.1.64. We are monitoring to ensure the incident has been fixed
Posted Oct 16, 2024 - 11:25 CEST

Identified

We've identified an issue on some android phones getting stuck in the location permission in the Veo Camera App. A temporary work around is to allow the location tracking for the app in the phones settings. The setting is in order to send camera status notifications when recording.
We apologies for the inconvenience, we're working on a fix, in the next app release.
Posted Oct 09, 2024 - 10:39 CEST
This incident affected: Camera App.