00:00:00 Recordings

Incident Report for Veo

Resolved

This incident has been resolved
Posted May 16, 2023 - 09:24 CEST

Monitoring

We have deployed a firmware fix to affected cameras and will be monitoring the situation
Posted May 04, 2023 - 14:58 CEST

Identified

The issue has been identified, we are working on a fix
Posted May 01, 2023 - 15:28 CEST

Investigating

We are currently investigating an issue on Veo Cam 2, resulting in 00:00:00 recordings
Posted May 01, 2023 - 09:14 CEST
This incident affected: Camera.