Incident with interactive viewer - tilted down

Incident Report for Veo

Resolved

This incident has been resolved.

All affected recordings is fixed.
Posted Oct 22, 2024 - 16:44 CEST

Monitoring

A fix has been implemented, and we are currently monitoring the results.

We are also actively reviewing past recordings to identify any affected instances and will address them accordingly.
Posted Oct 21, 2024 - 14:10 CEST

Investigating

We are currently investigating issues with interactive viewer that is tilted down.
Posted Oct 21, 2024 - 09:48 CEST
This incident affected: Web Application.