Incident with follow-cam
Incident Report for Veo
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 13:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 10:10 CET
Investigating
We are currently investigating issues with missing follow-cams
Posted Nov 05, 2024 - 08:33 CET
This incident affected: Processing (Base).