Automatically logged out
Incident Report for Veo
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 14:04 CET
Identified
There is an issue online where users can get logged out. The issue has been identified and working on a hot-fix solutionl.
Posted Nov 13, 2023 - 13:34 CET
This incident affected: Web Application.