Veo Cam 1 - Cam App Connection Error

Incident Report for Veo

Resolved

This incident has been resolved in the 3.4.1 release
Posted Jan 27, 2025 - 09:30 CET

Monitoring

We have deployed a fix in the latest iOS version 3.4.1 now available in the app store. We apologies for the inconvenience.
Posted Jan 23, 2025 - 17:30 CET

Identified

We have identified an issue in the Camera App release 3.4.0, where it is unable to connect to Veo Cam 1. We are working on a fix! In the meantime you can connect to the cameras wifi directly in your settings and go to cam.veo.co to operate the camera.
Posted Jan 23, 2025 - 09:37 CET
This incident affected: Camera App.