Camera security credentials
Incident Report for Veo
Resolved
This incident has been resolved with the latest iOS Camera App 3.2.5
Posted Apr 15, 2024 - 11:29 CEST
Monitoring
A fix has been deployed. Please make sure your phone has internet and ensure you are a member of the club that the camera is registered to. You should also re-login to validate your credentials
Posted Apr 07, 2024 - 14:50 CEST
Identified
We've identified a bug with the latest iOS release. It is due to missing user credentials, to fix the issue please log out of the app and log back in again
Posted Apr 07, 2024 - 12:15 CEST
This incident affected: Camera App.