VC3 color difference
Incident Report for Veo
Monitoring
A fix has been implemented in post processing. We can also reprocess all effected recordings, please reach out to support to request your recording to be reprocessed.
Posted May 23, 2024 - 09:38 CEST
Identified
We have identified an issue on VC3 recordings. In some cases the ISP responsible for white balance is off, causing a color difference between the lenses. We are working on a fix, and hope to be able to re-process all affected recordings.
Posted Apr 26, 2024 - 10:59 CEST
This incident affects: Camera.