Live follow-cam direction issue

Incident Report for Veo

Monitoring

A fix has been deployed in the new 3.7.3 firmware, we are monitoring the performance
Posted Sep 08, 2025 - 15:41 CEST

Identified

We've identified an issue with the follow-cam generated on the camera, moving slightly ahead of the play. We are working on deploying a solution.
Posted Sep 05, 2025 - 15:09 CEST
This incident affects: Hardware (Camera).