Delayed processing

Incident Report for Veo

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 17:27 CEST

Identified

The issue has been identified. We are currently restoring the interactive player for affected recordings.
Posted Jun 06, 2025 - 15:43 CEST

Investigating

We are experiencing an issue with delayed processing of uploaded recordings. Some recordings are missing follow-cam, interactive player, clips, events and analytics.

We are investigating this issue and will provide an update as soon as possible.
Posted Jun 05, 2025 - 15:16 CEST
This incident affected: Processing (Base).