Camera powering on randomly
Incident Report for Veo
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:58 CEST
Monitoring
We've released a fix for this issue with the new Veo Cam 3 - 0.0.8 Firmware. We are monitoring the situation.
Posted Apr 15, 2024 - 11:27 CEST
Identified
We've identified a bug in the new Veo Cam 3 - 0.0.7 firmware, causing cameras to power on randomly. We are testing a fix, to be included in the next firmware.
Posted Apr 11, 2024 - 16:33 CEST
This incident affected: Camera.