Downloading all highlights not working
Incident Report for Veo
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 14:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2024 - 10:57 CEST
Identified
Some customers are experiencing downloading all highlights in a zip doesn't contain any files.
The issue has been identified and we are working on a fix.
Posted Apr 05, 2024 - 16:20 CEST
This incident affected: Web Application.