Delayed processing

Incident Report for Veo

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 09:00 CEST

Identified

The issue has been identified and a fix is being implemented.

The impacted sports is Rugby and Lacrosse recordings. Both sports is missing events.
Posted Mar 31, 2025 - 12:36 CEST

Investigating

We are experiencing an issue with delayed processing of uploaded recordings. Some recordings are missing follow-cam, interactive player, clips, events and analytics.

We are investigating this issue and will provide an update as soon as possible.
Posted Mar 31, 2025 - 11:26 CEST
This incident affected: Processing (Base, Analytics).