VeoCam2 Battery Charging

Incident Report for Veo

Resolved

We have determined that the newest firmware fixes the charging issue. Please ensure that your camera is turned on, connected to power and connected to the internet. Once connected to the internet, the camera will automatically update to the 2.2.1 firmware update. Thank you for your patience and we apologise for any inconvenience this might have caused.
Posted Nov 28, 2023 - 09:20 CET

Monitoring

A 2.2.1 firmware has been deployed to all cameras on 2.2.0. We are monitoring the situation
Posted Nov 24, 2023 - 14:18 CET

Identified

The issue has been identified and we are working on a solution, a firmware update will be required
Posted Nov 23, 2023 - 17:18 CET

Investigating

We are investigating an issue with the VC2 not indicating properly when the camera is charging after updating to 2.2.0. firmware
Posted Nov 22, 2023 - 17:13 CET
This incident affected: Camera and Camera App.