Veo Cam 3 recording not starting

Incident Report for Veo

Resolved

The incident has been solved in 3.1.4 firmware update
Posted Jul 19, 2024 - 11:17 CEST

Monitoring

A fix has been implemented in 3.1.4 firmware, being rolled out now
Posted Jul 10, 2024 - 09:23 CEST

Identified

We've identified an issue on Veo Cam 3, where sometimes the recording fails to start. To fix the issue, restart the camera and try again.
Posted May 17, 2024 - 14:05 CEST
This incident affected: Camera.