Clips and mute jobs are processed but not delivered since roughly yesterday 13:30

Incident Report for Veo

Resolved

Everything has been processed, and we are back to normal operation. Sorry for the inconvenience.
Posted Aug 19, 2025 - 18:16 CEST

Update

Everything has been processed, and we are back to normal operation. Sorry for the inconvenience.
Posted Aug 19, 2025 - 17:29 CEST

Update

Catching up is slower than expected. The last few clips will be finished in approximately 30 minutes.
Posted Aug 19, 2025 - 17:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results. We will catch up and get your clips and muted videos processed within 2 hours.
Posted Aug 19, 2025 - 12:25 CEST

Investigating

We are currently investigating this issue.
Posted Aug 19, 2025 - 11:13 CEST
This incident affected: Processing (Base).