Incident with saving clips and directed clips
Incident Report for Veo
Resolved
This incident has been resolved and the backlog have been processed
Posted Aug 16, 2024 - 16:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

We still have a backlog of clips and directed clips to process.
Posted Aug 15, 2024 - 12:06 CEST
Investigating
We are currently investigating issues with saving clips and directed clips creations since yesterday 10:30 CEST
Posted Aug 15, 2024 - 12:03 CEST
This incident affected: Processing (Base).