Not Assigning Recordings
Incident Report for Veo
Resolved
This incident has been resolved
Posted Nov 19, 2024 - 09:20 CET
Monitoring
A fix has been implemented in our cloud and we are monitoring the solution, no need to update your camera. We apologies for the inconvenience
Posted Nov 15, 2024 - 14:33 CET
Identified
We've identified the cause and are working on a fix in the next firmware update
Posted Nov 14, 2024 - 16:46 CET
Investigating
We're investigating a bug that recordings do not always get assigned to the team selected in the Veo Camera App. Recordings will still upload and can be assigned from the clubhouse. We apologies for the inconvenience.
Posted Nov 11, 2024 - 13:56 CET
This incident affected: Camera App.