Incident with app.veo.co
Incident Report for Veo
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 01:15 CEST
Identified
Our cloud provider is working on an issue effecting our application
Posted Oct 08, 2024 - 20:30 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 20:02 CEST
Investigating
We are currently investigating this issue.
Posted Oct 08, 2024 - 20:01 CEST
This incident affected: Web Application, Camera, and League exchange.