Log in issue

Incident Report for Veo

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 11:01 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2025 - 09:25 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 09:24 CET

Update

We are continuing to investigate this issue.
Posted Feb 05, 2025 - 09:20 CET

Investigating

We are aware of an issue with our log in. The issue results in an empty screen when authenticating. We are working on fixing the issue.
Posted Feb 05, 2025 - 09:20 CET
This incident affected: Web Application, Live App, Live stream, Camera, Camera App, League exchange, Player Profile, and Authentication service.