Veo Cam 1 connection issue
Incident Report for Veo
Resolved
This incident has been resolved
Posted Sep 30, 2024 - 10:34 CEST
Monitoring
A fix has been released in Veo Camera app version 3.3.1 on iOS. We are monitoring the performance.
Posted Sep 28, 2024 - 23:53 CEST
Identified
We have identified an issue in the iOS app: New Veo Cam 1 users are unable to discover and connect to Veo Cam 1. A fix is in review and will be released soon.
Posted Sep 27, 2024 - 12:39 CEST
This incident affected: Camera App.