Recordings stopping unprovoked
Incident Report for Veo
Resolved
We've solved this issue causing recordings to crash
Posted Jun 14, 2023 - 15:02 CEST
Monitoring
We have a fix in the new 1.6.5 firmware release. Connect the camera to internet to update it. We will monitor the situation
Posted Jun 07, 2023 - 11:30 CEST
Identified
An issue causing recordings to crash has been identified, effecting 4% of recordings. We are working on a fix
Posted May 24, 2023 - 14:38 CEST
This incident affected: Camera.