Veo Cam 1 - Preview Error

Incident Report for Veo

Resolved

This incident has been resolved
Posted Jan 29, 2025 - 09:29 CET

Monitoring

A fix has been released in 3.4.2
Posted Jan 28, 2025 - 12:46 CET

Identified

We've identified an issue, loading the preview of Veo Cam 1 in the Camera App 3.4.1 release. The camera is still fully operational. A fix will be rolled out shortly.
Posted Jan 27, 2025 - 09:52 CET
This incident affected: Camera.