Veo Go follow-cams not available in the Veo Go app

Incident Report for Veo

Resolved

This incident has been resolved and all the affected follow-cams are now available in the Veo Go app.
Posted Jun 02, 2025 - 11:44 CEST

Identified

An issue has been identified with Veo Go follow-cams not being available in the Veo Go app. They are available in the web application. We have identified the issue and are working on a fix.
Posted Jun 02, 2025 - 10:19 CEST
This incident affected: Veo Go.