Recordings ball tracking is out of sync
Incident Report for Veo
Resolved
All new incoming recordings will be processed.
Posted Oct 02, 2023 - 13:46 CEST
Identified
For some recordings ball tracking is out sync.
Posted Oct 02, 2023 - 13:17 CEST
This incident affected: Processing (Base).