Issues with removing Audio on recordings
Incident Report for Veo
Resolved
All videos that had requested audio removal have been processed.
Posted Dec 11, 2023 - 15:53 CET
Update
The removing of audio has been paused for now. Work will resume tomorrow afternoon.
Posted Dec 06, 2023 - 14:33 CET
Update
The fix that was deployed fixed the issue. We are now cleaning up all recordings that failed to remove audio since yesterday.
Posted Dec 06, 2023 - 11:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 10:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 10:07 CET
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 13:00 CET
This incident affected: Web Application.