Delayed processing

Incident Report for Veo

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 09:14 CET

Monitoring

A fix has been implemented. We still have a small amount of customers still missing clips and follow-cams.
Posted Mar 03, 2025 - 15:59 CET

Identified

We are experiencing an issue with delayed processing. Some recordings are missing follow-cam, interactive player, clips, events and analytics. A fix has been deployed and we are working on processing all impacted recordings.
Posted Mar 03, 2025 - 09:27 CET
This incident affected: Processing (Base, Analytics).